Description:
Syntax:
public bool Read3dmStartSection(
out int version,
out string comment
)
Parameters:
  • version
  • Type: int
  • .3dm file version (2, 3, 4, 5 or 50)
  • comment
  • Type: string
  • String with application name, et cetera. This information is primarily used when debugging files that contain problems. McNeel and Associates stores application name, application version, compile date, and the OS in use when file was written.
Returns:
Type: bool
True on success
Available since:
5.1

Read3dmStartSection method

Class:  Rhino.FileIO.BinaryArchiveReader

Nothing found