Description:

Begins writing a chunk

Syntax:
public bool BeginWrite3dmChunk(
uint typecode,
int majorVersion,
int minorVersion
)
Parameters:
  • typecode
  • Type: uint
  • chunk's typecode
  • majorVersion
  • Type: int
  • minorVersion
  • Type: int
Returns:
Type: bool
True if input was valid and chunk was started. In this case you must call EndWrite3dmChunk(), even if something goes wrong while you attempt to write the contents of the chunk. False if input was not valid or the write failed.
Available since:
6.0

Description:

Begins writing a chunk

Syntax:
public bool BeginWrite3dmChunk(
uint typecode,
long value
)
Returns:
Type: bool

BeginWrite3dmChunk method

Class:  Rhino.FileIO.BinaryArchiveWriter

Nothing found