Description:

Writes a list, an array, or any enumerable of int to the archive. The return will always be an array.

Syntax:
public void WriteIntArray(
IEnumerable<int> value
)
Parameters:
  • value
  • Type: IEnumerable<int>
  • A value to write.
Returns:
Type: void
Available since:
5.0

WriteIntArray method

Class:  Rhino.FileIO.BinaryArchiveWriter

Nothing found