Description:

Writes a list, an array, or any enumerable of Rhino.DocObjects.ObjRef to the archive. The return will always be an array.

Syntax:
public void WriteObjRefArray(
IEnumerable<ObjRef> objrefs
)
Parameters:
  • objrefs
  • Type: IEnumerable<DocObjects.ObjRef>
  • A value to write.
Returns:
Type: void
Available since:
5.8

WriteObjRefArray method

Class:  Rhino.FileIO.BinaryArchiveWriter

Nothing found