Description:

Aligned bounding box solver. Gets the world axis aligned bounding box for the transformed geometry.

Syntax:
public override BoundingBox GetBoundingBox(
Transform xform
)
Parameters:
  • xform
  • Type: Transform
  • Transformation to apply to bounding box after calculation. The geometry is not modified.
Returns:
The bounding box of the transformed geometry in world coordinates or BoundingBox.Empty if not bounding box could be found.
Available since:
6.10

GetBoundingBox method

Class:  Rhino.Geometry.AnnotationBase

Nothing found