Description:

Return plain text string for this annotation with field expressions unevaluated.

Syntax:
public string GetPlainTextWithRunMap(
ref int map
)
Parameters:
  • map
  • Type: int
  • an array of int values in groups of 3: run index, character start position, and length.
Returns:
Type: string
A plain text string.
Available since:
7.0

/
/
/
GetPlainTextWithRunMap

GetPlainTextWithRunMap method

Class:  Rhino.Geometry.AnnotationBase

Nothing found