Click or drag to resize

GH_RhinoScriptInterfaceCloseDocument Method

Close the currently active Grasshopper document. If there is not active document, nothing will happen.

Namespace:  Grasshopper.Plugin
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool CloseDocument()

Return Value

Type: Boolean
True on success, false on failure.
Examples
VBScript
Call GrasshopperExampleScript()
Sub GrasshopperExampleScript()
  Dim GH 
  Set GH = Rhino.GetPlugInObject("Grasshopper")
  Call GH.CloseDocument()
  Set GH = Nothing
End Sub
See Also