Click or drag to resize

GH_RhinoScriptInterface.RunSolver Method

Runs the solver once, even if the global solver lock is on.

Namespace:  Grasshopper.Plugin
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void RunSolver(
	bool expireAllObjects
)

Parameters

expireAllObjects
Type: System.Boolean
If true, will expire all objects in the current document.
See Also