Click or drag to resize

GH_RhinoScriptInterfaceIsSolverEnabled Method

Returns the state of the Grasshopper Solver.

Namespace:  Grasshopper.Plugin
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool IsSolverEnabled()

Return Value

Type: Boolean
True if the Grasshopper Solver is enabled.
Examples
VBScript
Call GrasshopperExampleScript()
Sub GrasshopperExampleScript()
  Dim GH 
  Set GH = Rhino.GetPlugInObject("Grasshopper")
  Call Rhino.Print("Grasshopper Solver Enabled: " & GH.IsSolverEnabled())
  Set GH = Nothing
End Sub
See Also