Click or drag to resize

GH_RhinoScriptInterfaceEnableSolver Method

Enables the Grasshopper Solver. If the Solver is enabled, expired components and parameter will be recomputed.

Namespace:  Grasshopper.Plugin
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void EnableSolver()
Examples
VBScript
Call GrasshopperExampleScript()
Sub GrasshopperExampleScript()
  Dim GH 
  Set GH = Rhino.GetPlugInObject("Grasshopper")
  Call GH.EnableSolver()
  Set GH = Nothing
End Sub
See Also