Click or drag to resize

GH_RhinoScriptInterfaceIsEditorLoaded Method

Returns the loaded state of the Grasshopper Main window.

Namespace:  Grasshopper.Plugin
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool IsEditorLoaded()

Return Value

Type: Boolean
True if the Main Grasshopper Window has been loaded.
Examples
VBScript
Call GrasshopperExampleScript()
Sub GrasshopperExampleScript()
  Dim GH 
  Set GH = Rhino.GetPlugInObject("Grasshopper")
  Call Rhino.Print("Grasshopper Editor Loaded: " & GH.IsEditorLoaded())
  Set GH = Nothing
End Sub
See Also