Click or drag to resize

GH_RhinoScriptInterfaceShowEditor Method

Show the main Grasshopper Editor. The editor will be loaded first if needed. If the Editor is already on screen, nothing will happen.

Namespace:  Grasshopper.Plugin
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void ShowEditor()
Examples
VBScript
Call GrasshopperExampleScript()
Sub GrasshopperExampleScript()
  Dim GH 
  Set GH = Rhino.GetPlugInObject("Grasshopper")
  Call GH.ShowEditor()
  Set GH = Nothing
End Sub
See Also