Click or drag to resize

GH_RhinoScriptInterfaceLoadEditor Method

Load the main Grasshopper Editor. If the editor has already been loaded nothing will happen.

Namespace:  Grasshopper.Plugin
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void LoadEditor()
Examples
VBScript
Call GrasshopperExampleScript()
Sub GrasshopperExampleScript()
  Dim GH 
  Set GH = Rhino.GetPlugInObject("Grasshopper")
  Call GH.LoadEditor()
  Set GH = Nothing
End Sub
See Also