Click or drag to resize

GH_RhinoScriptInterfaceSetSliderRangeAndValue Method

Find a slider and assign a new value.

Namespace:  Grasshopper.Plugin
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool SetSliderRangeAndValue(
	string sliderID,
	double value,
	double minimum,
	double maximum
)

Parameters

sliderID
Type: SystemString
Slider ID.
value
Type: SystemDouble
New value. If the value exceeds the limits, it will be clipped.
minimum
Type: SystemDouble
New slider minimum.
maximum
Type: SystemDouble
New slider maximum.

Return Value

Type: Boolean
True on success, false on failure.
See Also