Description:

Interactively adjusts surface analysis meshes of objects using a Rhino built-in analysis mode.

Syntax:
public static bool AdjustAnalysisMeshes(
RhinoDoc doc,
Guid analysisModeId
)
Parameters:
  • analysisModeId
  • Type: System.Guid
  • The id of the analysis mode.
Returns:
Type: bool
True if successful, False otherwise.
Available since:
7.0

AdjustAnalysisMeshes method

Class:  Rhino.Display.VisualAnalysisMode

Nothing found