Description:

Gets a value indicating if this visual analysis mode can be used on a given Rhino object.

Syntax:
public virtual bool ObjectSupportsAnalysisMode(
RhinoObject obj
)
virtual
Parameters:
Returns:
Type: bool
True if this mode can indeed be used on the object; otherwise false.
Available since:
5.0

/
/
/
ObjectSupportsAnalysisMode

ObjectSupportsAnalysisMode method

Class:  Rhino.Display.VisualAnalysisMode

Nothing found