Description:
If Style==falseColor, then this virtual function must be overridden. Rhino calls this function when it is time for to set the False colors on the analysis mesh vertices. For breps, there is one mesh per face. For mesh objects there is a single mesh.
Syntax:
protected
virtual
Parameters:
- obj
- Type: Rhino.DocObjects.RhinoObject
- The object for which to update vertex colors.
- meshes
- Type: Rhino.Geometry.Mesh[]
- An array of meshes that should be updated.
Returns:
Type: void