Description:

Turns the analysis mode's user interface on and off. For Rhino's built in modes this opens or closes the modeless dialog that controls the analysis mode's display settings.

Syntax:
public virtual void EnableUserInterface(
bool on
)
virtual
Parameters:
  • on
  • Type: bool
  • True if the interface should be shown; False if it should be concealed.
Returns:
Type: void
Available since:
5.0

EnableUserInterface method

Class:  Rhino.Display.VisualAnalysisMode

Nothing found