Description:
If Style==Wireframe, then the default decomposes the curve object into nurbs curve segments and calls the virtual DrawNurbsCurve for each segment.
Syntax:
protected
virtual
Parameters:
- curve
- Type: Rhino.DocObjects.CurveObject
- A document curve object.
- pipeline
- Type: DisplayPipeline
- The drawing pipeline.
Returns:
Type: void