Description:

Reads only the application information from an existing 3dm file.

Syntax:
public static void ReadApplicationData(
string path,
out string applicationName,
out string applicationUrl,
out string applicationDetails
)
Parameters:
  • path
  • Type: string
  • A location on disk or network.
  • applicationName
  • Type: string
  • The application name. This out parameter is assigned during this call.
  • applicationUrl
  • Type: string
  • The application URL. This out parameter is assigned during this call.
  • applicationDetails
  • Type: string
  • The application details. This out parameter is assigned during this call.
Returns:
Type: void
Available since:
5.0

/
/
/
ReadApplicationData

ReadApplicationData method

Class:  Rhino.FileIO.File3dm

Nothing found