Description:

Creates a simple 3dm file that contains a single geometric object.

Syntax:
public static bool WriteOneObject(
string path,
GeometryBase geometry
)
Parameters:
  • path
  • Type: string
  • Path to the 3dm file to create.
  • geometry
  • Type: GeometryBase
  • The geometry to be saved in the archive's object table. This is typically a Curve, Surface, Brep, Mesh, or SubD.
Returns:
Type: bool
True if successful, False otherwise.
Available since:
7.0

/
/
/
WriteOneObject

WriteOneObject method

Class:  Rhino.FileIO.File3dm

Nothing found