Description:

Reads only the archive 3dm version from an existing 3dm file.

Syntax:
public static int ReadArchiveVersion(
string path
)
Parameters:
  • path
  • Type: string
  • The file from which to read the archive version.
Returns:
Type: int
The 3dm file archive version.
Available since:
5.10

/
/
/
ReadArchiveVersion

ReadArchiveVersion method

Class:  Rhino.FileIO.File3dm

Nothing found