Description:

The File3dm object is kept consistent during its creation. Therefore, this function now returns only true.

Syntax:
public bool IsValid(
out string errors
)
deprecated in 6.0
obsolete: IsValid now returns always true.
Parameters:
  • errors
  • Type: string
  • No errors are found.
Returns:
Type: bool
True in any case.
Available since:
5.0

Description:

The File3dm object is kept consistent during its creation. Therefore, this function now returns only true.

Syntax:
public bool IsValid(
TextLog errors
)
deprecated in 6.0
obsolete: IsValid now returns always true.
Parameters:
  • errors
  • Type: TextLog
  • No errors are found.
Returns:
Type: bool
>True in any case.
Available since:
5.1

IsValid method

Class:  Rhino.FileIO.File3dm

Nothing found