menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Returns the mesh ngon at the given index.
Syntax:
public
MeshNgon
GetNgon(
int
index
)
Parameters:
index
Type:
int
Index of ngon to get. Must be larger than or equal to zero and smaller than the Ngon Count of the mesh.
Returns:
Type:
MeshNgon
The mesh ngon at the given index. This ngon can be MeshNgon.Empty.
Available since:
6.0
home
/
Rhino.Geometry.Collections
/
MeshNgonList
/
GetNgon
GetNgon method
Class:
Rhino.Geometry.Collections.MeshNgonList
Nothing found