menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Remove one or more ngons from the mesh.
Syntax:
public
int
RemoveNgons(
IEnumerable<int>
indices
)
Parameters:
indices
Type:
IEnumerable<int>
An array of ngon indices.
Returns:
Type:
int
The number of deleted ngons.
Available since:
6.0
home
/
Rhino.Geometry.Collections
/
MeshNgonList
/
RemoveNgons
RemoveNgons method
Class:
Rhino.Geometry.Collections.MeshNgonList
Nothing found