Description:

Gets the center point of an ngon. This the average of the corner points.

Syntax:
public Point3d GetNgonCenter(
int index
)
Parameters:
  • index
  • Type: int
  • A ngon index.
Returns:
Type: Point3d
The center point.
Available since:
6.0

Description:

Gets the center point of an ngon. This the average of the corner points.

Syntax:
public Point3d GetNgonCenter(
MeshNgon ngon
)
Parameters:
Returns:
Type: Point3d
The center point.
Available since:
6.0

Nothing found