Description:

Gets the bounding box of an ngon.

Syntax:
public BoundingBox GetNgonBoundingBox(
int index
)
Parameters:
  • index
  • Type: int
  • A ngon index.
Returns:
A new bounding box, or <b>BoundingBox.Empty</b> on error.
Available since:
6.0

Description:

Gets the bounding box of an ngon.

Syntax:
public BoundingBox GetNgonBoundingBox(
MeshNgon ngon
)
Parameters:
Returns:
A new bounding box, or <b>BoundingBox.Empty</b> on error.
Available since:
6.0

GetNgonBoundingBox method

Class:  Rhino.Geometry.Collections.MeshNgonList

Nothing found