Description:

Gets the outer edge count of an ngon.

Syntax:
public int GetNgonOuterEdgeCount(
int index
)
Parameters:
  • index
  • Type: int
  • Ngon index.
Returns:
Type: int
Outer edge count or zero on error.
Available since:
6.0

GetNgonOuterEdgeCount method

Class:  Rhino.Geometry.Collections.MeshNgonList

Nothing found