Description:
Determines whether a ngon has holes.
Parameters:
- index
- Type: int
- Ngon index.
Returns:
Type: bool
True for holes (or malformed ngon, see remarks), False for no holes.
Remarks:
A slit, for example, will give an edge count that differs from outer edge count despite the lack of True "holes" i.e. interior edges that are not shared by more than one face of the ngon in question.
Available since:
6.0