Description:

Get a list of vertices that form the boundary of a face set. This is often use to get ngon boundaries.

Syntax:
public int GetNgonBoundary(
IEnumerable<int> ngonFaceIndexList
)
Parameters:
  • ngonFaceIndexList
  • Type: IEnumerable<int>
  • List of mesh face indices.
Returns:
Type: int
List of mesh vertex indices that form the boundary of the face set.
Available since:
6.0

Nothing found