Description:

Returns the index of a mesh ngon the face belongs to.

Syntax:
public int NgonIndexFromFaceIndex(
int meshFaceIndex
)
Parameters:
  • meshFaceIndex
  • Type: int
  • Index of a mesh face.
Returns:
Type: int
The index of the mesh ngon the face belongs to or -1 if the face does not belong to an ngon.
Available since:
6.0

NgonIndexFromFaceIndex method

Class:  Rhino.Geometry.Collections.MeshNgonList

Nothing found