menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Get an ngon's boundary points.
Syntax:
public
Point3d[]
NgonBoundaryVertexList(
MeshNgon
ngon
,
bool
bAppendStartPoint
)
Parameters:
ngon
Type:
MeshNgon
ngon.
bAppendStartPoint
Type:
bool
If true, the first point in the list is also appended to the end of the list to create a closed polyline.
Returns:
Type:
Point3d[]
A list of ngon boundary points.
Available since:
6.0
home
/
Rhino.Geometry.Collections
/
MeshNgonList
/
NgonBoundaryVertexList
NgonBoundaryVertexList method
Class:
Rhino.Geometry.Collections.MeshNgonList
Nothing found