Click or drag to resize

GH_StructureTAllData Method

Gets an enumerator for all the data items in this structure.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public IGH_StructureEnumerator AllData(
	bool skipNulls
)

Parameters

skipNulls
Type: SystemBoolean
If True, null items will be skipped.

Return Value

Type: IGH_StructureEnumerator

Implements

IGH_StructureAllData(Boolean)
See Also