Click or drag to resize

GH_StructureTRemovePath Method

Removes a path and all associated data from the structure. If the path doesn't exist, nothing will happen.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void RemovePath(
	GH_Path path
)

Parameters

path
Type: Grasshopper.Kernel.DataGH_Path
Path to remove.

Implements

IGH_StructureRemovePath(GH_Path)
See Also