Click or drag to resize

GH_StructureTWrite Method

Write the entire GH_Structure to an archive. This method relies on the the serialization of the IGH_Goo items it contains.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool Write(
	GH_IWriter writer
)

Parameters

writer
Type: GH_IO.SerializationGH_IWriter
Archive to write to.

Return Value

Type: Boolean
True on success, false on failure.

Implements

GH_ISerializableWrite(GH_IWriter)
See Also