Click or drag to resize

GH_StructureTEnsureCapacity Method

Ensures that all current branches have a certain capacity.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void EnsureCapacity(
	int capacity
)

Parameters

capacity
Type: SystemInt32
Capacity per branch.

Implements

IGH_StructureEnsureCapacity(Int32)
See Also