Click or drag to resize

GH_StructureTPathExists Method

Returns True if the specified path is already defined inside the structure.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public bool PathExists(
	GH_Path path
)

Parameters

path
Type: Grasshopper.Kernel.DataGH_Path
The data path to search for

Return Value

Type: Boolean

Implements

IGH_StructurePathExists(GH_Path)
See Also