Click or drag to resize

GH_StructureTFlatten Method

Flattens the entire structure into a single path.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void Flatten(
	GH_Path flat_path = null
)

Parameters

flat_path (Optional)
Type: Grasshopper.Kernel.DataGH_Path
The path of the flattened data. If null, the path will be {0}

Implements

IGH_StructureFlatten(GH_Path)
See Also