Click or drag to resize

GH_StructureTReplacePath Method

Replace an existing path with a different one. If the operation is successfull, then the 'find' path will be deleted. If the 'replace' path is already defined, the items in 'find' will be appended to the existing path.

Namespace:  Grasshopper.Kernel.Data
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void ReplacePath(
	GH_Path find,
	GH_Path replace
)

Parameters

find
Type: Grasshopper.Kernel.DataGH_Path
The path to search for.
replace
Type: Grasshopper.Kernel.DataGH_Path
The new path.

Implements

IGH_StructureReplacePath(GH_Path, GH_Path)
See Also