Description:

Sums up a point and a vector, and returns a new point. (Provided for languages that do not support operator overloading. You can use the + operator otherwise)

Syntax:
public static Point3d Add(
Point3d point,
Vector3d vector
)
Parameters:
Returns:
Type: Point3d
A new point that results from the addition of point and vector.
Available since:
5.0

Description:

Sums up a point and a vector, and returns a new point. (Provided for languages that do not support operator overloading. You can use the + operator otherwise)

Syntax:
public static Point3d Add(
Point3d point,
Vector3f vector
)
Parameters:
Returns:
Type: Point3d
A new point that results from the addition of point and vector.
Available since:
5.0

Description:

Sums two Point3d instances. (Provided for languages that do not support operator overloading. You can use the + operator otherwise)

Syntax:
public static Point3d Add(
Point3d point1,
Point3d point2
)
Parameters:
Returns:
Type: Point3d
A new point that results from the addition of point1 and point2.
Available since:
5.0

Description:

Sums up a point and a vector, and returns a new point. (Provided for languages that do not support operator overloading. You can use the + operator otherwise)

Syntax:
public static Point3d Add(
Vector3d vector,
Point3d point
)
Parameters:
Returns:
Type: Point3d
A new point that results from the addition of point and vector.
Available since:
5.0

Nothing found