menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Computes the distance between two points.
Syntax:
public
double
DistanceTo(
Point3d
other
)
Parameters:
other
Type:
Point3d
Other point for distance measurement.
Returns:
Type:
double
The length of the line between this and the other point; or 0 if any of the points is not valid.
Available since:
5.0
home
/
Rhino.Geometry
/
Point3d
/
DistanceTo
DistanceTo method
Class:
Rhino.Geometry.Point3d
Example
Nothing found