Description:

Subtracts a vector from a point. (Provided for languages that do not support operator overloading. You can use the - operator otherwise)

Syntax:
public static Point3d Subtract(
Point3d point,
Vector3d vector
)
Parameters:
Returns:
Type: Point3d
A new point that is the difference of point minus vector.
Available since:
5.0

Description:

Subtracts a point from another point. (Provided for languages that do not support operator overloading. You can use the - operator otherwise)

Syntax:
public static Vector3d Subtract(
Point3d point1,
Point3d point2
)
Parameters:
Returns:
Type: Vector3d
A new vector that is the difference of point minus vector.
Available since:
5.0

Subtract method

Class:  Rhino.Geometry.Point3d

Nothing found