Description:

Converts the string representation of a point to the equivalent Point3d structure.

Syntax:
public static bool TryParse(
string input,
out Point3d result
)
Parameters:
  • input
  • Type: string
  • The point to convert.
  • result
  • Type: Point3d
  • The structure that will contain the parsed value.
Returns:
Type: bool
True if successful, False otherwise.
Available since:
6.12

TryParse method

Class:  Rhino.Geometry.Point3d

Nothing found