menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Interpolate between two points.
Syntax:
public
void
Interpolate(
Point3d
pA
,
Point3d
pB
,
double
t
)
Parameters:
pA
Type:
Point3d
First point.
pB
Type:
Point3d
Second point.
t
Type:
double
Interpolation parameter. If t=0 then this point is set to pA. If t=1 then this point is set to pB. Values of t in between 0.0 and 1.0 result in points between pA and pB.
Returns:
Type:
void
Available since:
5.0
home
/
Rhino.Geometry
/
Point3d
/
Interpolate
Interpolate method
Class:
Rhino.Geometry.Point3d
Nothing found