Click or drag to resize

GH_DocumentObject.AddedToDocument Method

This method will be called when an object is added to a document. Override this method if you want to handle such events.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual void AddedToDocument(
	GH_Document document
)

Parameters

document
Type: Grasshopper.Kernel.GH_Document
Document that now owns this object.

Implements

IGH_DocumentObject.AddedToDocument(GH_Document)
See Also