Click or drag to resize

GH_DocumentObjectOnPingDocument Method

Raise the PingDocument Event on the toplevel object and try to find the document which owns this object.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public GH_Document OnPingDocument()

Return Value

Type: GH_Document
The document which owns this object if successful, or nothing if no document owns this object.

Implements

IGH_DocumentObjectOnPingDocument
See Also