Click or drag to resize

GH_DocumentObjectRemovedFromDocument Method

This method will be called when an object is removed from a document. Override this method if you want to handle such events.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual void RemovedFromDocument(
	GH_Document document
)

Parameters

document
Type: Grasshopper.KernelGH_Document
Document that now no longer owns this object.

Implements

IGH_DocumentObjectRemovedFromDocument(GH_Document)
See Also