Click or drag to resize

GH_DocumentObjectMovedBetweenDocuments Method

This method will be called when an object is moved from one document to another. Override this method if you want to handle such events.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual void MovedBetweenDocuments(
	GH_Document oldDocument,
	GH_Document newDocument
)

Parameters

oldDocument
Type: Grasshopper.KernelGH_Document
Document that used to own this object.
newDocument
Type: Grasshopper.KernelGH_Document
Document that now owns ths object.

Implements

IGH_DocumentObjectMovedBetweenDocuments(GH_Document, GH_Document)
See Also