Click or drag to resize

GH_DocumentObjectDocumentContextChanged Method

This method will be called when the document that owns this object moves into a different context.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public virtual void DocumentContextChanged(
	GH_Document document,
	GH_DocumentContext context
)

Parameters

document
Type: Grasshopper.KernelGH_Document
Document that owns this object.
context
Type: Grasshopper.KernelGH_DocumentContext
The reason for this event.

Implements

IGH_DocumentObjectDocumentContextChanged(GH_Document, GH_DocumentContext)
See Also