Click or drag to resize

GH_DocumentObject.OnPreviewExpired Method

Raises the PreviewExpired event on the toplevel object.

Namespace:  Grasshopper.Kernel
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public void OnPreviewExpired(
	bool redraw
)

Parameters

redraw
Type: System.Boolean
If True, the viewports will be immediately redrawn.

Implements

IGH_DocumentObject.OnPreviewExpired(Boolean)
See Also